Aztek A320 airbrush not spraying paint



Yes I'm a newbie! I just bought a used (i know, i know) Aztek (Testor's) airbrush kit with the blue mini compressor and the A320 airbrush. I am having insurmountable problems getting it to actually spray paint.

I bought new the 3 nozzle set for the airbrush. I am using acrylic paint thinned to almost the consistency of water itself. I have cleaned the bottle and vent hole and attachment to make sure there is an airway from the siphon tube through into the airbrush. I can blow into the bottle through the attachment and get bubbles and can suck fluid out of the bottle.

On the airbrush itself the opposite side bottle attachment port is closed with the plug.

The blue mini compressor seems to be putting out a decent amount of pressure, and blows air out the nozzle just fine. To double check this I also hooked the airbrush up to my garage air compressor and got plenty of air but no paint still, even with quite a bit of volume. The barrel pin on the airbrush rotates freely and definitely changes the air volume coming out of the nozzle.

All that said, I'm still not normally getting any paint out. I say normally because once it just started spraying like it should for about maybe 30 seconds and I sprayed a few lines to good effect. Then it just stopped and i have not been able to get it to spray again at all.

Any help would be appreciated at this point. Thanks.
Does it spray water?
mini compressor does it have a tank?

while I have never use an aztec I have used an Paashce H single action and getting the head adjustment right was a pain .
But try just water and see if it sprays that.
Is there a brand name on the paints you are using?
Are they tube paints that you are reducing?
so many question to get you the best answer.
Oh and an introduction would be nice too
You most definately have a block, somewhere in the 'brush.
Try putting something soft over the nozzle [ a neoprene make-up sponge will do ] , spray air and see if you can get bubbles into the pot.
This might just clear the block for you, but if it doesn't, you'll have to strip the head assembly down and thoroughly clean out each part.
As you've already said you have a good airflow from the front of the gun, then you have to assume that he problem is either a lack of pressure in the 'pot' -not enough to force the paint out of the pot and into the gun, or a block preventing the above from happening.
This is the nature of bottom feed airbrushes.
As well as what Mr Micron mentioned, thanks.
Another thing you can do is strain your paint before putting it in the bottle (old nylons work well) as sometimes the paint will have dryed paint that mix's with the wet paint causing clumps in the paint.
The only place there can be a block is the nozzle assembly. They can be stripped and cleaned. You can see it here

You did not say which cup you are using. The two piece cups need to be clipped in snug to create the vacuum. Try without a cup. Turn the airbrush on it's side and first put a drop of water in the cup hole. If that works, dry some paint.
Thanks for the replies!. I did just leave an introduction, sorry for the breach of netiquette. As for your questions, I am using an acrylic tube set made by Daler-Rowney-it's just what Wal-mart had in stock. I did try to spray water only and got nothing. I then put just a drop of paint in to give it some color to make sure I could see it if it did spray. Am not using a tank with the blue mini although I can see why that would be a good idea. When I hooked the airbrush up to my garage compressor it was using the tank there though and still got nothing. I havent tried straining the paint but it appeared to dissolve normally in the water. I did try blocking the nozzle and blowing air through the gun-it did blow vigorous bubbles in the paint bottle. A blockage does seem to be the most likely answer but i dont understand how the airbrush can blow good air pressure volume out the nozzle and still not pick up the paint out of the bottle. Lastly, the A320 airbrush does not appear to be field strippable for cleaning. It looks like I would have to destroy the plastic housing to get at the internal workings.

So again, thanks for the replies.
Is there a Hobby Lobby or a Michael's Craft store near you?
If so pick up a bottle of either Wicked airbrush paint or Spectra tex
Tube paints can be used but you need to reduce them then strain them then reduce them again.
The air passing over the pick up tube , The air passing over the pick up tube creates suction which pulls the paint up in to the air chamber .
You can have great air flow and a blockage on the pick up tube and not get any paint.
There is a Michaels in town so i will cruise by there and check them out. I do understand how the air flow is supposed to create suction to pull the paint out of the bottle. I have checked that path for any blockage. I blocked the nozzle and blew air into the bottle and also water will flow out of the bottle through the adapter. Also checked the vent hole in the bottle cap. Still it will not suction out from the airflow.
I have an old dual action aztec airbrush (looks like 4305) so not quite the same as yours. One thing I found was that I couldn't spray acrylics with the fine nozzle (tan colour I think), something to do with pigment size. I would suggest try using the grey one.

Take off the nozzle and have a look. If it is the same as mine there are three parts:

(This shows the nozzle

Bit hard to explain but this can all get gummed up. Without taking the nozzle apart, you should be able to lightly press the grey bit in the picture against the spring and feel it move freely. If it doesn't you need to take it apart and clean it with a brush soaked in IPA. Be careful not to damage the needle.

If the nozzle looks ok leave it off and half fill the cup/jar with water, ( this will get messy so be careful !!!) and point the airbrush into a bowl or tray well away from anything electrical or anything likely to be damaged by the water, press the trigger, the cup/jar should empty quickly. If it doesn't the problem is in the feed from the cup/jar.