For Every Airbrush Artist!

Ready to get involved? Register for free and you won't see any google advertising!

Register

Createx Illustration! Arghh!!

Discussion in 'Troubleshooting!' started by GregStith, Aug 14, 2017.


  1. GregStith

    GregStith Air-Valve Autobot! Very Likeable!

    Joined:
    Jul 11, 2015
    Messages:
    2,009
    Likes Received:
    2,583
    Trophy Points:
    126
    Location:
    Brandenburg, Ky -USA
    I never noticed a weird smell. Maybe when I get home after work today I'll see ... er ..uh smell. :D
  2. Russ Allen

    Russ Allen Elite Member! Elite Member!

    Joined:
    Aug 31, 2012
    Messages:
    1,436
    Likes Received:
    1,121
    Trophy Points:
    111
    Location:
    Oklahoma
    I'm sure it's been mentioned but mix a lil 4030 with the ones that's giving you trouble and it will help the flow! The offside is that the paint isn't as workable!!

    Each paint will vary on reduction and you are correct it has a lot to do with pigments, especially those using more whites, yellows and oranges


    Sent from my iPhone using Tapatalk
    RebelAir and GregStith like this.
  3. GregStith

    GregStith Air-Valve Autobot! Very Likeable!

    Joined:
    Jul 11, 2015
    Messages:
    2,009
    Likes Received:
    2,583
    Trophy Points:
    126
    Location:
    Brandenburg, Ky -USA
    Thanks Russ. I tried some 4030 and couldn't really tell a difference. Maybe it needs to "cook" longer.
    Russ Allen likes this.

Share This Page