paasche vl will not spray

  • Thread starter nohopenofearimaging
  • Start date
N

nohopenofearimaging

Guest
im frustrated... my brush will not spray ... it is very clean but i believe the 3 holes at the front of the brush is clogged? .... if i put air to the brush i get airflow out of all the holes but if i block the holes with my finger the air does not blow back through the paint port..... i believe it is supposed to blow back i may be wrong..... basically i am getting good airflow but paint will not come out nor will h20..... im not getting the low pressure to suck the paint out......i have stuck cleaning bristles down all three holes til they stop and still nothing...any suggestions?
 
U

ulltraz

Guest
sorry my friend that no one has tackle your problem.try using water at 40 psi if it flows.please use the introductions so that we can know you and greet you properly.i´ll be watching this thread to see if you had any progress.
 

Mr.Micron

Royal pain in the air hose
Admin
If you have the 3 holes exposed you will not get blow back into the cup. Because it the air can not reach the the nozzle tip.
You have to have all caps in place on the Vl for it to work.
With everything in place and you do not have paint flow than you either have a clogged nozzle or a bad connection on the paint cup itself.
 

Mr.Micron

Royal pain in the air hose
Admin
sorry my friend that no one has tackle your problem.try using water at 40 psi if it flows.please use the introductions so that we can know you and greet you properly.i´ll be watching this thread to see if you had any progress.

LOL Yes it seems most just come on here and ask questions and than never make an intro.
 
T

Tsunami airbrush

Guest
im frustrated... my brush will not spray ... it is very clean but i believe the 3 holes at the front of the brush is clogged? .... if i put air to the brush i get airflow out of all the holes but if i block the holes with my finger the air does not blow back through the paint port..... i believe it is supposed to blow back i may be wrong..... basically i am getting good airflow but paint will not come out nor will h20..... im not getting the low pressure to suck the paint out......i have stuck cleaning bristles down all three holes til they stop and still nothing...any suggestions?

if you make me understand with a picture of the tip I can tell you how to fix it.
The paschee not work well right from the factory, you have to make changes, and then become the best ever.
I understand if it is an old model or new, then I'll tell you what to do to improve it.
 
Top